Cómo verificar los requisitos mínimos de Prestashop 1.7

Aprenderemos a verificar de forma sencilla si cumplimos con los requisitos mínimos de sistema para Prestashop 1.7.

PhpPsInfo – PrestaShop system requirements checker

Para concluir con la serie de artículos relacionados con la instalación de Prestashop 1.7 vamos a aprender a verificar si cumplimos con todos los requisitos de sistemas, tanto los mínimos como los recomendados.

Y para ponerte en situación recuerda que ya hemos visto cómo instalar Prestashop 1.7 y también los requisitos mínimos de Prestashop 1.7.

Por qué verificar los requisitos mínimos Prestashop 1.7

En una instalación nueva el propio asistente de instalación realiza las comprobaciones oportunas y nos indica si existe algún requisito no satisfecho. Así que este artículo no tendría mucho sentido.

Pero no siempre realizamos una instalación desde 0, y verificar si cumplimos con los requisitos mínimos de Prestashop es especialmente útil cuando migramos una tienda existente o montamos un entorno de desarrollo o de pre-producción desde una tienda existente.

Cómo verificar los requisitos mínimos Prestashop 1.7

Para esta verificación utilizaremos la herramienta PhpPsInfo – PrestaShop system requirements checker. Los pasos a seguir son pocos y sencillos:

  1. Descarga la última versión de la herramienta PhpPsInfo desde GitHub.
  2. Descomprímela.
  3. Copia el archivo phppsinfo.php en la carpeta raíz de Prestashop.
  4. Accede al archivo desde tu navegador (http://url-a-tu-prestashop/phppsinfo.php).
  5. Cuando pida usuario y contraseña usa «prestashop» en ambos, sin comillas.

Si lo hemos hecho correctamente accederemos a una página que nos indica si cumplimos o no con los requisitos mínimos y recomendados.

Créditos, referencias y artículos relacionados

Deja una respuesta

Tu dirección de correo electrónico no será publicada.